Lead forwarding disruption

Incident Report for SendSmart

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 15:03 PST

Update

The initial fix has not completely resolved the issue, we are investigating.
Posted Dec 15, 2025 - 12:41 PST

Monitoring

A fix has been implemented, and we're monitoring.
Posted Dec 15, 2025 - 10:17 PST

Investigating

Some leads may not be forwarding as expected. Investigation is underway.
Posted Dec 15, 2025 - 07:41 PST
This incident affected: XML Email Forwarding.