Scheduled Maintenance Update

Incident Report for SendSmart

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 08:40 PST

Monitoring

We’ve implemented new updates and are monitoring everything closely. We appreciate your patience if you experience any slowdowns today.
Posted Feb 25, 2026 - 07:53 PST
This incident affected: SendSmart SMS, SendSmart Servers, iOS app, and Android App.