Mobile Apps Unavailable During Upgrade

Incident Report for SendSmart

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 08:39 PST

Update

Please note that push notifications of new replies from customers will continue to work during this transition.
Posted Jan 02, 2026 - 07:23 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 02, 2026 - 07:11 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 02, 2026 - 07:00 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 02, 2026 - 06:37 PST
This incident affected: iOS app and Android App.